Ma ligne Mobile : SIM, PUK, téléphone mobile...

Rejoignez
la communauté Sosh !


Pour poser vos questions, proposer votre aide, participer aux ateliers... Pas encore membre ? Je m'inscris
Annonces

Notre TopContributeur @Julien37 a pris en main et testé le OnePlus Nord 2T.

Ecran, photo, autonomie... rendez-vous sur les News Sosh pour découvrir son avis sur le OnePlus Nord 2T 5G !

Ma ligne Mobile : SIM, PUK, téléphone mobile...

Pertes de données sur OnePlus 5

Bonjour ou Bonsoir !

J'ai un OnePlus 5 avec l'offre Sosh 24,99, et depuis 2~3 semaines j'ai un problème récurrent de perte d'accès aux données qui se produit plusieurs fois par jour, en gros j'ai toujours le signal 4G/4G+ qui s'affiche avec assez de barres, mais plus rien ne charge, je dois alors passer en mode avion pour me déconnecter/reconnecter du réseau, et là ça refonctionne. Cette situation étant un peu lourde (surtout en écoutant de la musique), je me demandais si d'autres ayant un OnePlus 5 avaient le problème ou si ça vient bien de ma carte SIM ou de mon téléphone.

 

Je précise que je vérifié l'état du réseau (qui n'a aucun incident en cours), et que j'ai fait le diagnostic "Dépanner vos services mobiles (voix, sms, data)" sur l'espace client, non concluant

 

Merci d'avance ! :Content:

151 réponses151

Apparemment il faut passer par la section feedback, donc voici

Bonjour,
J'ai exactement le même phénomène qui est apparu lors du passage de mon OP5 de Nougat à Oreo. A l'époque j'étais sur B&You et j'ai cru que cela venait de l'opérateur, j'ai alors changé pour Sosh mais pas d'amélioration.
Conclusion, le OP5 est en cause en version Oreo mais je suppose que cela va être compliqué d'obtenir une correction avec l'arrivée de l'OP6 et d'Android P.
Malgré tout restons confiant.

@Jmc77a écrit :
Bonjour,
J'ai exactement le même phénomène qui est apparu lors du passage de mon OP5 de Nougat à Oreo. A l'époque j'étais sur B&You et j'ai cru que cela venait de l'opérateur, j'ai alors changé pour Sosh mais pas d'amélioration.
Conclusion, le OP5 est en cause en version Oreo mais je suppose que cela va être compliqué d'obtenir une correction avec l'arrivée de l'OP6 et d'Android P.
Malgré tout restons confiant.

Intéressant, pour l'instant on pensait que ça venait de Sosh.. ?


Dans tous les cas, voici la manip à faire pour investiguer et collecter de l'info, si jamais quelqu'un à le temps de le faire et l'occasion de se promener pour déclencher le problème

 

Hi shadowwisps,

This is from OnePlus Bug Hunters. Thanks a lot for your feedback. And we’re very concerned about the issue you mentioned.
(https://forums.oneplus.com/threads/...tivity-loss-when-switching-cells-base.832945/) Could you provide more info. about your issue?
1. Does it work with other sim cards?
2. If this issue can be reproduced, could you provide logs and the reproduced steps for us to look into it?
Here is the process:

1. Input *#800# from dialing interface, enter "oneplus logkit", delete history log
2. Click “move log path to built-in SD card”
3. Click "advanced", choose "save log type", select all these options (Kernel, Main, System, Radio, Event, Tcpdump), then click OK
4. Click "save log", when it informs you whether to reboot, please click “cancel”
5. Click "get QXDM Log, choose “modem-common”, roll down, click "open device log"
6. Make the issue reproduce and take a screenshot to record the time
7. Wait for several minutes, click “save log” again to stop it, enter QXDM Log and choose “close device log”. Go back and click “move log path to built-in SD card” again to stop it.
8. Enter file manager, choose storage, find the oem_log file, long press and click right upper corner three dots to compress it and send it to bughunters@oneplus.com along with the screenshots and specific description or issue link.
Please don't forget to click on open and close device log when you start and finish essential QXDM log, which shall be above 100 MB before zipped.

Note:
After you share us the logs, please delete the file from your phone or it will occupy a lot of storage.

Looking forward to your reply.

Best wishes,
OnePlus Bug Hunters

Pour rappel, le lien vers le feedback pour que vous puissiez alimenter le fil
https://forums.oneplus.com/threads/france-sosh-op-5t-data-connectivity-loss-when-switching-cells-bas...
J'espère qu'on va tous le faire afin qu'ils se mettent à bosser dessus et qu'ils proposent une solution... Effectivement, je pensais qu'il n'y avait que Sosh mais si cela se produit de la même manière chez B&U, nous ne sommes pas aidés !
Leur support US m'a dit de réaliser cette manipulation: "Could you operate your OnePlus 5T in Safe mode for some time by holding the Power button then long press "Power OFF" in the Menu and check?"

=> Essayez et dites-moi si cela fonctionne chez vous, mais pour moi, ce n'est pas le cas 😞

Quelqu'un a pu faire la manipulation qu'on m'avait demandé?
Pas de trace sur le forum OP...

Moi, je n'ai pas encore eu l'occasion/le temps!

Pas encore eu le temps personnellement...
Bonjour,
Je n'ai pas testé mais je n'y crois pas.
Pour moi il s'agit d'un Bug dans la gestion du changement des bandes radio (à voir du côté du modem). Pour information le problème est apparu avec Oreo mais j'avais déjà un souci avec Nougat : lorsque je perdais la 4g il fallait que je force manuellement le retour en 4g duite au basculement en H+. Mais dans cette configuration Nougat je n'ai jamais eu de perte totale de débit comme aujourd'hui avec Oreo.

Hey !

 

J'ai le même problème que vous, je vais effectuer le diagnostic demandé et j'ai relancé le post sur le forum OnePlus : https://forums.oneplus.com/threads/france-sosh-op-5t-data-connectivity-loss-when-switching-cells-bas...

 

 

Je le fais ce soir. Zepou, tu as un OP5T ? Et tu chez Sosh/ Orange ?