Ma télévision par internet

Sonos Beam et Décodeur TV Livebox : problème flux audio

Ma télévision par internet

Sonos Beam et Décodeur TV Livebox : problème flux audio

Highlighted

Bonjour, 

 

J'ai une Livebox 4 et un décodeur TV en version SG_42.

Le décodeur est relié à ma TV TCL sur le port HDMI 3

J'ai également un Sonos Beam connecté au port HDMI 1 ARC qui émet donc le son pour tous les périphériques connectés à la TV.

 

Mon problème : 

Le son sort très bien sur le Sonos Beam depuis ma PS4 ou Netflix ou Youtube de la smart TV.

Dès que je branche le décodeur TV et l'allume, quelque soit le périphérique utilisé, le son repasse sur les enceintes de la TV.

Dès que je débranche le décodeur, la situation redevient normale et le son sort sur le Sonos Beam.

 

J'ai essayé avec un autre cable HDMI et sur un autre port HDMI de la TV, toujours le même résultat.

J'ai vérifié que Sonos Beam était à jour, ainsi que la version d'Android TV.

 

Pouvez-vous m'aider ?

 

Merci !

 

12 réponses
Highlighted

J'ai un souci similaire avec mon ampli Onkyo ! C'est dur à leur mise à jour qui intègre le cec sur le décodeur même en le désactivant cela fait perdre le cec avec tout autre équipement et aussi le arc je les ai appelés aujourd'hui mais ils ne savaient même pas quu'e mise à jour pour activer cette option était sortie. Vous trouverai mon poste au dessus du votre. Je suis dégouté car je me sers aussi de l'arc je suis obligé de débrancher l'hdmi du décodeur pour contrer ce souci ! 

Highlighted

Salut comme dit JoMaz c'est du à la maj de la box.

Enfait depuis la mise à jour il est possible d'activé l'option HDMI CEC sur le décodeur, ce qui permet entre autre le controle du boitier et de la TV à l'aide d'une seule télécommande.

j'ai moi même ce problème, après contact avec le SAV ils me propose de me changer le boitier TV. Mais je ne penses pas que cela résoudra le problème avant une futur maj corrective.

En fait la box emet un signal sur la broche 13 du cable HDMI qui correspond à la broche CEC du connecteur, même si l'option est désactivé dans les option de la box. J'ai vu sur le net qu'il y avait le même problème avec certaine freebox.

ce qu'il faudrait c'est bloqué le signal de la broche 13 sur le connecteur HDMI de la livebox, j'ai trouvé sur amazon un adaptateur qui permet de bloqué ce signal et donc théoriquement résoudre le problème d'incompatibilité: https://www.amazon.fr/gp/product/B00DL48KVI/ref=ppx_yo_dt_b_asin_title_o00_s00?ie=UTF8&psc=1 c'est le seul moyens que j'ai trouvé, en branchant la box via cet adaptateur le signal CEC de la livebox sera bloqué et il ne devrait plus y avoir de problème avec les autres appareils.

 

bonne journée

Highlighted

Merci pour votre réponse je devrais recevoir le décodeur 4 plus récent que le play donc ça ne me dérange pas. Mais si le problème persiste je vais essayer avec votre adaptateur. Je reviendrai vers vous pour vous dire si ça fonctionne. Encore merci 

Highlighted

Je reçois le mien aujourd'hui, idem je vous tiens au courant

Highlighted

Bonjour,

idem de mon côté... tout fonctionnait parfaitement jusqu'à la maj récente de la Livebox...

est ce que l'adaptateur a résolu votre pb?

Highlighted

Bonjour,

 

Sosh à fait un changement de box et à remplacé la livebox play par le décodeur 4 pour l'instant pas de problème. J'ai pas encore été livré de adaptateur.

Highlighted

Comment avez vous fait pour obtenir le décodeur tv 4 en étant chez sosh ? Il ne veulent rien savoir malgré le problème de son et le laisse avec le décodeur play...

Highlighted

J'ai contacté un conseiller via le chat en leur expliquant mon problème et ils ont fait le changement.

Highlighted

Tu as choisi quel rubrique sur le tchat?