Ma ligne Internet : Livebox, email, téléphone fixe …
Annonces
Ma ligne Internet : Livebox, email, téléphone fixe …

Livebox4: SSID wifi devenu invisible pour certains periphériques

Highlighted

bonjour,

depuis ce matin, mes raspberry, connectés en wifi, ne sont plus capables d'afficher le SSID de ma livebox (que je n'ai pas rendu caché). J'ai également un répéteur wifi qui ne renvoie plus le wifi puisqu'il ne semble plus trouver ce SSID de base. En revanche mes PC, tel et imprimante arrivent à se connecter sur le SSID qu'ils voient toujours.

 

Une recherche sur internet a donné qq indices (changer le canal wifi, etc) qui n'ont pas apporté de solution.

J'ai également paramétré le wifi pour dissocier les SSID en 2,5 et 5GHz, mais seul le SSID-5GHz apparait desormais (plus le SSID de base).

 

Ce serait comme si le wifi 2,5GHz ne marchait plus et seul le 5GHz serait OK.

Auriez vous deja constaté ce pb ?

Qu'est ce qui permettrait de savoir si les 2 frequences wifi sont disponibles et reconnues ou non?

merci pour les avis éclairés.

 

 


Solutions approuvées
Highlighted

Je me repond à moi-meme, faute d'autres réponses...

ma perception était juste: avec une appli android d'analyse de réseau j'ai pu constater que la bande de fréquence des 2.4GHz n'était pas fonctionnelle (le SSID 2.4GHz n'etait meme pas transmis quand la livebox est parametree pour émettre 2 reseaux wifi - 1 pour 2.4GHz et un pour le 5GHz). Certains de mes equipements n'étant compatible que sur 2.4GHz, il ne pouvaient donc pas de connecter.

Le parametrage pour passer en 2 bandes de frequences est ici:

https://assistance.orange.fr/livebox-modem/toutes-les-livebox-et-modems/installer-et-utiliser/pilote...

 

Pour info, j'ai passé plus de 30 min de chat avec un conseiller à refaire les manips que j'avais faites la veille  pour qu'il decrete qu'il ne voyait pas ou j'avais un probleme! et en prime j'ai eu droit à une coupure du chat.

Finalement apres plus de 3h de galère pour avoir un chat avec un conseiller qui tienne la discussion jusqu'au bout, j'ai pu obtenir un changement de box.

Et comme prévu, tout est rentré dans l'ordre: la bande des 2.4GHz est de nouveau servie par la box...

Voir la solution dans l'envoi d'origine

1 réponse
Highlighted

Je me repond à moi-meme, faute d'autres réponses...

ma perception était juste: avec une appli android d'analyse de réseau j'ai pu constater que la bande de fréquence des 2.4GHz n'était pas fonctionnelle (le SSID 2.4GHz n'etait meme pas transmis quand la livebox est parametree pour émettre 2 reseaux wifi - 1 pour 2.4GHz et un pour le 5GHz). Certains de mes equipements n'étant compatible que sur 2.4GHz, il ne pouvaient donc pas de connecter.

Le parametrage pour passer en 2 bandes de frequences est ici:

https://assistance.orange.fr/livebox-modem/toutes-les-livebox-et-modems/installer-et-utiliser/pilote...

 

Pour info, j'ai passé plus de 30 min de chat avec un conseiller à refaire les manips que j'avais faites la veille  pour qu'il decrete qu'il ne voyait pas ou j'avais un probleme! et en prime j'ai eu droit à une coupure du chat.

Finalement apres plus de 3h de galère pour avoir un chat avec un conseiller qui tienne la discussion jusqu'au bout, j'ai pu obtenir un changement de box.

Et comme prévu, tout est rentré dans l'ordre: la bande des 2.4GHz est de nouveau servie par la box...

Voir la solution dans l'envoi d'origine