Ma ligne Internet : configuration Livebox et connexion …

appairage télécommande Play IHD92

Ma ligne Internet : configuration Livebox et connexion …

appairage télécommande Play IHD92

Highlighted

bonjour,

j'ai reçu depuis peu ma "boite" internet et mon "autre boite" TV.

tout fonctionne bien, sauf la partie TV.

je n'ai jamais réussi a dépasser le stade "appairage de la télécommande" dans les pages de configuration de la box TV.

il m'est demandé d'appuyer sur OK dans les 30 sec, ce que j'ai fait (et qui a l'air d'être "reçu" par la box car la led du bouton on/off clignotte au moment ou j'appuie sur une touche de la télécommande), mais après ça rien d'autre ne se passe.

en alternant l'appui sur les boutons jaunes et bleus, j'arrive à accéder au paramètres, et je peux naviguer avec la télécommande sur cette page sans aucun souci.

mais pas moyen de passer à l'étape suivante de la configuration pour autant.

si quelqu'un a une idée, je suis preneur !!

merci d'avance

8 réponses
Highlighted

Bonjour @loicb2080 


Si vos difficultés persistent et afin de vous aider, je vous invite à me transmettre par message privé vos coordonnées complètes (nom, prénom, adresse, n° de téléphone, n° de compte internet, n° de mobile). En attente de votre retour, je reste à votre disposition.
Bonne journée

Jean Christophe


Highlighted

Bonjour @loicb2080 


Merci pour vos coordonnées.

Pouvez-vous tester les deux manipulations suivantes : l'une au niveau de la télécommande; et si échec réinitialiser votre décodeur.

Bonne fin de journée.


Jean-Christophe

Highlighted

Bonjour,

aucune de ces deux manipulations n'a fonctionné, je suis toujours bloqué à la case "appairage télécommande".

j'ai aussi testé une réinitialisation en allant dans le menu assistante avec les touches jaune et bleues de la télécommande, rien de mieux.

le firmware est à la version 07.50.44

est-ce qu'il y a une mise à jour à faire ?

est-ce que ce problème est connu ?

merci d'avance

Highlighted

Bonjour @loicb2080


Merci de votre retour. J'ai fait le nécessaire et je vous ai envoyé une nouvelle télécommande par la Poste.

Bonne journée.


Jean Christophe

Highlighted

bonjour,

nouvelle télécommande réceptionnée et testée, je pense que comme la première, elle fonctionne bien (elle me permet aussi d'accéder au menu assistance par exemple), mais c'est la procédure d'appairage qui me demande toujours d'appuyer sur "OK" et d'attendre quelques instants qui reste affichée indéfiniment.

je ne pense donc pas que le souci provienne de la télécommande.

merci d'avance

 

Highlighted

Bonjour @loicb2080 


Merci de votre retour. Suite à vos difficultés, pour appairer votre télécommande, j'ai effectué une réinitialisation complète de votre décodeur à distance. En premier lieu, je vous conseille d'éteindre votre Livebox et votre décodeur. Une fois votre Livebox connectée, rallumez le décodeur, une installation complète de celui-ci vous sera proposée.
Merci de votre retour, je reste à votre disposition.

Bon week-end.


Jean Christophe

Highlighted

Bonjour,

j'ai suivi votre procédure, rien ne change.

j'ai toujours dans l'ordre, un processus d'initialisation, la recherche de la connection à la box internet, un écran qui me dit que les paramétrages vont bientôt commencer, puis un écran qui me demande d'appuyer sur "OK" sur la télécommande dans les 30sec. pour procéder à l'appairage.

deux solutions ensuite : soit j'appuie sur "OK" (ou sur toute autre touche de la télécommande), et l'écran d'appairage de la télécommande reste affiché indéfiniment, soit je ne touche pas à la télécommande dans les 30sec. et je tombe sur un autre écran, erreur T32, télécommande non reconnue.

sur n'importe lequel de ces écrans, les deux télécommandes que j'ai en ma possession (celle d'origine + celle que vous m'avez renvoyé), ont l'air de fonctionner (quand j'appuie sur une touche, le bouton de mise en marche de la box TV change de couleur ponctuellement), et toutes deux me permettent d'accéder à l'écran d'assistance avec les touches jaune et bleue. Sur la page d'assistance, je peux notamment voir que la connection à la box internet est bonne, que la télécommande reconnue est en infrarouge, que la dernière mise à jour de la box TV est de juillet dernier, j'ai aussi tenté de redémarrer simplement : rien ne change ; j'ai aussi tenté l'onglet réinitialisation, et pareil, je refais le cycle complet sans que rien n'évolue.

celà fait maintenant quelques mois que je suis abonné avec une option TV payante qui n'a jamais été utilisable, et j'y ai passé déjà pas mal de temps pour aucun résultat. ça commence à être gênant. merci de me proposer une solutiuon efficace.

cdt 

Highlighted

Rebonsoir @loicb2080 


Comme convenu, j'ai validé l'échange de votre décodeur dans le point relais des 3 Cycles.

Un SMS vous est envoyé pour vous informer de la disponibilité de votre nouveau matériel dans ce point relais. Le nouvel équipement vous est remis sur restitution de l'ancien et sur présentation d'une pièce d'identité.

Bonne soirée.


Jean-Christophe