News

Rejoignez
la communauté sosh !


Pour poser vos questions, proposer votre aide, participer aux ateliers... Pas encore membre ? Je m'inscris
Les News sosh

Dysfonctionnement iPhone 5

Bonjour à toutes et à tous,

 

Afin de vous tenir informé, nous faisons un nouveau point sur les problèmes rencontrés avec l’iPhone 5 par certains de nos clients.

La semaine dernière nous mettions en ligne un formulaire vous permettant de signaler votre problème. Vous êtes un certain nombre à l’avoir complété et nous vous en remercions.

 

En premier lieu, nos recherches ont permis d’identifier des cas similaires chez d’autres opérateurs à l’étranger. Nous mettons tout en œuvre pour mutualiser nos efforts sur le sujet.

 

Les cas étudiés jusqu’à présent ne nous permettent pas de lier les problèmes rencontrés avec avec la nano-SIM ou encore les  infrastructures réseaux.  Nos équipes techniques travaillent main dans la main avec  Apple afin de résoudre ces dysfonctionnements sur la base des informations que vous nous avez remontées.

 

En attendant, voici quelques rappels :

 

-          Apple propose une mise à jour depuis la semaine dernière, appelée iOS 6.0.1. Ce correctif résout les problèmes liés à l’absence de tonalité, d’accroche réseau dans certains cas, et d’autres bugs logiciels. Nous recommandons à tous les possesseurs d’iPhone de mettre à jour leur terminal. Plus d’info sur http://www.apple.com/support/

 

-          L’iPhone n’affiche pas de logo H+. Sur iOS le picto « 3G » fait référence à 3 technologies réseau : 3G, 3G+ et H+. En d’autres termes, l’iPhone ne permet pas d’identifier le type de réseau utilisé. Cela ne signifie pas que vous ne captez pas la H+.

 

Nous vous tiendrons régulièrement informés de l’évolution de la situation.

 

A très vite.

Sophie.

158 Commentaires

Hier j'étais avec un ami qui à aussi un iPhone 5 mais abonné Orange Jet et non Sosh et nous avions les mêmes problèmes de réceptions au même endroit. Ce qui confirme que se sont tous les iPhones sur le réseau Orange qui sont impactés. Avec nous, des iPhones 4S hier recevaient parfaitement la 3G alors que nous étions en EDGE pour les iPh5. Nous étions sur une antenne emettant en 2100MHz. 

 

 

Voici l'emetteur 3G que mon iPhone 5 n'accroche pas en 2100 MHz:

 

UMTS 3G

 

 

et puis l'emetteur GSM 900 MHz (EDGE) sur lequel je suis basculé en permanence. 

 

GSM900

10 km plus loin, lorsque je me déplace dans le village d'à côté je recois la 3G sans aucun souci sur l'emetteur equipé en UMTS 900. 

 

donc je suis sur et certain que le probléme vient de la fréquence 2100 MHz. 

 

L'emetteur 3G 900 que je recois parfaitement : 

 

UMTS 900

Un autre village dans lequel j'étais vendredi et avec uncun probléme 3G. Celui ci est aussi équipé en 3G (UMTS 900).

 

UMTS 900 ST pons

Un autre village pas très loin de chez moi équipé en 3G (UMTS 2100 ) où je ne capte plus la 3G et suis basculé en EDGE : 

 

UMTS BBA

Bon j'arrête avec mes captures d'écran. Je vous invite a faire des tests similaires en utilisant le site cartoradio pour reperer et relever les fréquences des antennes autour de chez vous et de vous y déplacer ensuite pour faire les mesures. 

 

Bonnes investigations ;-) en espérant que les ingénieurs Orange jetent un coup d'oeil à ce fil de discution :-)

Un grand merci pour tex explications cedric3175.... Envoie leur toutes ces infos!!

Vivement une solution à ce gros problème!

Bravo Cédric, 

 

Comme toi je pense que le problème vient de la bande haute de fréquence d'orange sur la 3G 2100. 

 

La ou j'ai des problèmes je suis effectivement sur des antennes UMTS 2100.

 

Il serait temps qu'orange investisse dans cette hypothèse que j'avais poste il y a plusieurs jours !!!

 

Mais clairement, aujourd'hui je ne vois plus que çà comme source de problème 

@sophiedumarket

 

Bonjour Madame, vos techniciens ont-ils progressé grâce à nos infos?

Car raz-le-bol d'être basculé en Edge en pleine ville!! On veut du débit. Merci

 

 

Les fréquences utilisées par Orange et les autres opérateurs sont visualisables ici

 

http://fr.wikipedia.org/wiki/Universal_Mobile_Telecommunications_System

 

Cdt

Bonjour à tous,

 

Nous tenons à vous remercier de la qualité de certains échanges et des infos remontées dans les formulaires. Nos techniciens lisent attentivement ce fil de discussion et toutes les infos remontées leur sont d'une grande utilité.

 

A très vite,

Sophie.

Bonjour,

J'ai rempli le formulaire en espérant que cela servira à contribuer avec les autres utilisateurs à une solution.

Mais quelque chose me chiffonne. Lorsque j'ai reçu mon iPhone 5 et activé la nanosim, tout fonctionnait bien et mon iDevice était une vraie fusée. Mais au bout de huit ou dix jours, mon débit était lamentable. Même au lendemain de ma reinitialisation.

C'est curieux non ?

Il serait temps que vos techs prennent en compte nos retours...

 

cedric3175 a fait une très bonne analyse mais ça fait 10 jours que j'avais posté dans le précédent topic une capture d'écran du relais sur lequel je suis en etant au bureau pour indiquer que le soucis venait de la....

 

 

Cartoradio.png

Un speedttest que viens de faire :

Date de test: 12 nov. 2012 12:45
Type de connexion: Cellulaire
Serveur: Clichy
Descendant: 0.09 Mbps
Montant: 0.08 Mbps
Ping: 99 ms

Avant j'avais plus 8 Mbps en descendant sur le même relais.

Je précise que je suis en H+ ...

Pour ma part j'ai le forfait a 19€99 sans H+.

Pendant un bon mois j'avais dés débits dégueulasses et j'étais en Edga quasiment en permanence. J'ai fini par demander une mise à jour de ma ligne par chat histoire de... Aucun changement dans les 2 jours qui ont suivis, et finalement tout d'un coup j'ai retrouvé la 3G en permanence, peu importe ou je me trouve dans la ville (Grenoble) qui ai apparement principalement équipée d'antenne 3g 900MHz d'après ce que j'ai pu voir. J'ai des débits descendant qui sont toujours entre 10 et 15 Mb/s, ce qui est plutot cool pour un forfait non H+

 

Conclusion : A priori c'est pas un problème matériel puisque mon iphone a connu les deux états, ni un probleme logiciel car pas de mise à jour faite. Si c'est une probleme de fréquence, il est combiné à un autre soucis de ligne au niveau de Sosh apparement...

Puisque je capte au ras des pâquerettes avec un forfais H+, autant que je prenne un forfait moins cher. Cela compensera un peu mon assurance mobile.

C'est triste d'en arriver à ce point. Je suis chez Orange (itineris, etc..) depuis 1998 et j'ai toujours été satisfait du service. Mais là, cela commence à chauffer. En plus, j'ai acheté mon iPhone 5 chez Apple, donc je peux mettre n'importe quelle nanosim de tous les opérateurs.

J'espère vivement qu'Orange va trouver la solution car j'aime bien être fidèle sauf si je me sent cocu ;-)

Bonjour a tous,  un parametrage aurait il change ce w.e. car aujourd'hui de mon bureau quasiment 100% en 3g alors que d habitude j ai le même pb de retour en edge.  Je précise que je n ai pas d iphone.

Tout est réglé, depuis la mise à jour 6.0.1: tonalité, wifi, 3G.

@kiddy

tu as bien de la chance:smileywink:

Rejoignez
la communauté Sosh !


Pour poser vos questions, proposer votre aide, participer aux ateliers... Pas encore membre ? Je m'inscris