Contenus anciens (en consultation seule)
Contenus anciens (en consultation seule)

Message non distribué

Highlighted

Bonjour,

 

Je possède un iPhone 4.

 

Jusque là tout fonctionnait bien et depuis quelques jours, impossible d'envoyer des SMS ; en tout cas vers certains de mes contacts.

 

Mon mobile est à jour ; j'ai également éteins et rallumé plusieurs fois sans succès.

 

Je sais que c'est arrivé à d'autres personnes mais je ne vois pas de solutions.

 

Avez-vous une idée ?

 

Cordialement

 

Gecx


Solutions approuvées
Highlighted

Bon, pour tous ceux qui ont galéré comme moi, LA SOLUCE !!! (enfin j'espère ; à voir dans le temps !).

 

Concernant ma requête, voir mes posts ...

 

Sinon, j'ai fais le 3907 depuis mon fixe (c'est Orange, oui, mais Sosh est Orange !) ; au bout de 30 minutes d'attente, quelques tests et la solution ... Ouf !

 

Pour une raison que j'ignore (Bah oui, il faut un peu de mystère quand même !!! ) :

 

1) On m'a fait faire une réinitialisation "Réglages - Général - Réinitialiser - Réinitialiser tous les réglages". Le iPhone "reboot".

 

2) Modifier les numéros commençant par +33 ... en les inscrivant "bêtement" par 06 xxx ; rien d'autre !!! Juste le numéro de portable SIMPLE ! Ne pas oublier de sauvegarder votre nouvelle config.

 

3) Contacter un ou plusieurs contacts via tel. (multi opérateurs si possible), pour les prévenir que vous allez faire un test ... et qu'il vous envoient un OK.

 

Ne me demandez pas pourquoi ce 'bug' est arrivé, mais tentez ma soluce. Bien sur, tous vos logiciels sont à jour !

 

Par contre, cela induit de re-rentrer le code clé Wifi, ainsi que de contrôler son carnet d'adresse ; ce dernier peut-être amputé de plusieurs contacts !!! C'est bien c.....t mais pas le choix !

 

4) Modifier TOUS les numéros +33 et/ou +33 (0) 6 XX  ...

 

5) Bah oui, y a du taf !!!

 

Quand même très étonné que PERSONNE est été confronté à "ça" ?

 

J'espère avoir été utile à vous tous.

 

Cordialement, 

 

Et merci pour les Like (s) à venir (j'espère ...)

 

 

 

Voir la solution dans l'envoi d'origine

10 réponses
Highlighted
Bonjour,

Tout d'abord, vérifiez dans Réglages > Messages > que Envoyer par SMS est bien coché (en bleu).

Vérifiez dans Réglages > Messages > sous l'intitulé (en bas de page) "SMS/MMS" que Service MMS est bien coché (en bleu).

Pour envoyer des SMS/MMS (gratuits) via le service Apple et entres iPhones cocher iMessage (les bulles seront en bleu et non en vert)

ensuite,

Dans Réglages > Général > Réseau Cellulaire > "Données cellulaire" et "Activer la 3G" doivent être cochés (en bleu)

Si cela est bon mais ne suffis pas allez dans Réglages > Général > Réinitialiser > cliquer sur "Réinitialiser les réglages réseau"

Éteindre puis rallumer l'iPhone.
____________________________________
iPhone 6 assumé par ma pomme
Highlighted

J'ai fais ce que vous m'avez indiqué ... rien de mieux !

 

Au préalable, j'ai fais une restauration de 2 jours au paravent.

Depuis cela, le seul changement a été que mes appels vers celui de ma femme (Sosh) arrivent denouveau. Par contre, les SMS non !

 

Mes messages partent (pour le moment !) mais, apparemment n'arrivent pas !

 

Peut-être avez-vous la possibilité de contrôler ma "ligne" !?

 

Highlighted

Bon, plus personne pour m'aider !

 

Je pense aller chez Apple pour un échange. Si quelqu'un a une solution, je teste et prend !

 

Par contre, j'ai lu qu'un "Web-sosh" pouvait nous contacter via MP ... je suis preneur !

 

Toujours pas de réactions !!! C'est le week-end ! Je suis un peu étonné que personne n'est eu ce genre de Pb !

 

Je vais attendre mardi et re-questionner à ce propos.

 

Bon Week-end à tous!

 

Aujourd'hui Dimanche ... :

 

Une info. (j'espère que "ça" va continuer !)

 

Je suis, disons, un peu têtu ! ... et est continué à chercher le pourquoi du comment.

 

Sur le forum Sosh, j'ai trouvé ma solution !!!

 

Voici le lien

 

http://communaute.sosh.fr/t5/Les-forfaits-Les-options/URGENT-Ne-peux-plus-appeler-ni-envoyer-de-SMS-...

 

J'ai effectivement "basculé" en mode avion", éteins mon iPhone 4 et remis en route, puis désactivé le mode 'avion' ; et là, miracle ! Ca re-fonctionne ! ... sous réserve !!!

 

Je vous tiens au courant si de nouveau PB.

 

Néanmoins, je vais quand même faire changer ma carte SIM (même si elle n'a que 3 mois ) , par précaution !

 

NB : Je trouve quand même curieux qu'il n'y ait pas plus de messages ou solutions à ce type de PB. J'ai l'impression d'être 'seul au monde' à avoir eu ce disfonctionnement !

 

En tout cas, si j'ai pu aider certains d'entre vous ... c'est top !

 

Une petite réponse de "vous" ne serait pas de refus ! Merci à vous tous !

 

Cordialement,

 

Gecx

 

Highlighted

Quelque nouvelles ... pas vraiment top !

 

Suite de mon ou mes messages "Message non distribué".

 

Après une manip. , voir le message précédent, je peux de nouveau tel. et recevoir des messages.

 

Par contre, même après vérification du numéro du centre de dispatching (qui est bon), je ne peux toujours pas envoyer de SMS (messages) ! Ces derniers "partent" bien mais mes correspondants ne recoivent rien !

 

Toujours aucunes solutions. J'attend demain et vais aller chez Orange (je suis chez Sosh) pour échanger la carte SIM. Au pire, une visite dans une boutique Apple ... .

 

N'hésitez pas si vous avez des idées ou eu une expérience similaire .

 

Cordialement,

 

Gil

Highlighted

Bon, pour tous ceux qui ont galéré comme moi, LA SOLUCE !!! (enfin j'espère ; à voir dans le temps !).

 

Concernant ma requête, voir mes posts ...

 

Sinon, j'ai fais le 3907 depuis mon fixe (c'est Orange, oui, mais Sosh est Orange !) ; au bout de 30 minutes d'attente, quelques tests et la solution ... Ouf !

 

Pour une raison que j'ignore (Bah oui, il faut un peu de mystère quand même !!! ) :

 

1) On m'a fait faire une réinitialisation "Réglages - Général - Réinitialiser - Réinitialiser tous les réglages". Le iPhone "reboot".

 

2) Modifier les numéros commençant par +33 ... en les inscrivant "bêtement" par 06 xxx ; rien d'autre !!! Juste le numéro de portable SIMPLE ! Ne pas oublier de sauvegarder votre nouvelle config.

 

3) Contacter un ou plusieurs contacts via tel. (multi opérateurs si possible), pour les prévenir que vous allez faire un test ... et qu'il vous envoient un OK.

 

Ne me demandez pas pourquoi ce 'bug' est arrivé, mais tentez ma soluce. Bien sur, tous vos logiciels sont à jour !

 

Par contre, cela induit de re-rentrer le code clé Wifi, ainsi que de contrôler son carnet d'adresse ; ce dernier peut-être amputé de plusieurs contacts !!! C'est bien c.....t mais pas le choix !

 

4) Modifier TOUS les numéros +33 et/ou +33 (0) 6 XX  ...

 

5) Bah oui, y a du taf !!!

 

Quand même très étonné que PERSONNE est été confronté à "ça" ?

 

J'espère avoir été utile à vous tous.

 

Cordialement, 

 

Et merci pour les Like (s) à venir (j'espère ...)

 

 

 

Voir la solution dans l'envoi d'origine

Highlighted

Bonjour

Merci pour l'info, je viens d'avoir le problème. les SMS partent avec les numéros en 06 mais pas en 336. C'est la seule modif que j'ai faite (pas de réinitialisation) et cela fonctionne.

Bonnes fêtes de fin d'année

Highlighted
Bonjour à toutes et à tous, j'ai tenté diverses manip dont le reboot en mode avion, le changement de numéro de "+33" en simple 06, la réinitialisation de tous les réglages. Rien n'y fait. C'est quand même dingo, c't'affaire. C'est arrivé comme ça, sans rien toucher aux réglages. Un jour ça marchait, le lendemain, plus moyen d'envoyer un sms normal. Petit constat : Ma femme est également chez sosh, et n'est pas affecté par ce genre de problème. D'autres personnes ont également ce soucis chez d'autres opérateurs. Les iMessages passent, mais bon, ce n'est que vers un autre iPhone. Soit c'est un mauvais réglage côté opérateur, soit c'est dû au passage à iOS 7. Quoiqu'il en soit, ça me gave et j'aimerai savoir à quelle porte taper, parce que ça a assez duré. Merci pour votre retour. Cordialement, Denis
Highlighted

Bah, ce Pb date de l'an dernier ! Depuis, tout va bien ! Bonjour la réactivité !

Je ne me souviens même plus comment j'ai fais ! Sinon, certaine MAJ nous "foutent" le bordel dans les paramétrages ... . Merci quand même de m'avoir répondu ... en grand différé !

 

Gecx

Highlighted

Moi aussi j'ai ce problème depuis que je suis chez sosh, une semaine. Plusieurs contacts avec les conseillers, réinitialisation totale de l'iphone plusieurs fois, réinitialisation des reseaux, rien n'y fait.. Je vais essayer la carte Sim dans un autre mobile pour voir si cela vient de la carte ou de mon iphone (tout neuf). C'est un gros problème qui est assez fréquent si on en juge les intervention sur les forums.