Ma ligne Internet : Livebox, email, téléphone fixe …

Rejoignez
la communauté Sosh !


Pour poser vos questions, proposer votre aide, participer aux ateliers... Pas encore membre ? Je m'inscris
Annonces

Vous souhaitez faire partie d'une communauté dynamique et engagée ? Venez découvrir et rejoignez notre programme Top Contributeurs !

Curieux d'en apprendre plus, consultez notre page par ici.

Ma ligne Internet : Livebox, email, téléphone fixe …

Livebox bug aléatoire

Bonjour,

Ma livebox play plante très réguilèrement et aléatoirement.

Quand elle plante, sur l'écran se trouve le logo Orange, je n'ai pas accès à l'interface de gestion pas de réseau non plus...

Après un reboot, je retrouve mes accès mais ça replante très rapidement avec perte totale d'accès.

J'ai tout tenter et je ne parviens pas à la faire fonctionner sur la durée.

Comment puis-je avoir une nouvelle box?


Solutions approuvées

Toutest les connectiques sont vérifiées, le reset à lui aussi étét fait dès le dévut des problèmes.

Après recherches, il s'avère que c'est mon Raspberry (domotique) qui pertubait la box, suite à trop d'accès réseau vers la box, celle-ci plante. Après une reconfiguration du raspberry tout fonctionne de nouveau correctement.

Par contre la box devrait se protéger mieux que ça, et bannir la machine en question plutôt que de planter comme ça.

 

 

Voir la solution dans l'envoi d'origine

Concernant le Wifi, il est coupé sur la box et géré par un autre AP dédié.

Par contre j'ai trouvé la cause de mon problème je pense, un malware qui s'attaque au raspberry pour générer du bitcoin...

 

À l’aide du scanner de réseau Zmap, le malware va rechercher des dispositifs Raspberry Pi avec un port SSH ouvert. Une fois qu'il en trouve un, Linux.MulDrop.14 utilise sshpass pour tenter de se connecter à l’appareil en utilisant le nom d'utilisateur et le mot de passe par défaut ("pi" et "raspberry", avant d’effectuer un certain nombre d’actions : « Linux.MulDrop.14 modifie le mot de passe sur les périphériques qu'il infecte, décompresse et lance un mineur, puis, dans une boucle infinie, commence la recherche de nœuds de réseau avec un port 22 ouvert », explique les chercheurs. « Après avoir établi une connexion avec eux via le protocole SSH, le Trojan tente d'exécuter une copie de lui-même sur [ces appareils] », ont-ils ajouté.

 

Mon mot de passe par défaut n'était pas changé et la connexion étati resté ouverte, chose que je pensait avoir changée.

 

Plus d'information :

https://www.developpez.com/actu/143552/Des-appareils-Raspberry-Pi-detournes-par-un-malware-Linux-pou...

 

Donc si vous avez des raspberry chez vous, veillez bien a changer le mot de passe du compte PI et éviter de laisser le port SSH ouvert.

 

Voir la solution dans l'envoi d'origine

12 réponses12

(quand c'est planté),

aller sur votre interface web client (depuis mobile en data par ex.)

puis vos équipements puis tester et dépanner le réseau

puis si problème dialoguer avec un conseiller

 

:Content:

bonne chance

 

Je ne travailles pas chez SOSH... j'aide bénévolement quand je peux/le temps/l'envie :Content:
Comment trouver votre réponse ? & Recommandations et règles d'usages du forum cliquer ici

Le problème c'est que la couverture réseau mobile est quasi inexistante chez moi, j'attends d'ailleurs ma femtocell.

Mais il me faudra tout de meme un accès web pour la femtocell.

Un "reset" de la box peut peut être résoudre le soucis ... A tenter ...

 

+1  @jacky10290

 

+  vérifier tous les branchements basiques (prise électrique dédiée box , etc...  voir les FAQ)

 

:Content:

Je ne travailles pas chez SOSH... j'aide bénévolement quand je peux/le temps/l'envie :Content:
Comment trouver votre réponse ? & Recommandations et règles d'usages du forum cliquer ici

Toutest les connectiques sont vérifiées, le reset à lui aussi étét fait dès le dévut des problèmes.

Après recherches, il s'avère que c'est mon Raspberry (domotique) qui pertubait la box, suite à trop d'accès réseau vers la box, celle-ci plante. Après une reconfiguration du raspberry tout fonctionne de nouveau correctement.

Par contre la box devrait se protéger mieux que ça, et bannir la machine en question plutôt que de planter comme ça.

 

 

Merci pour ce retour, très intéressant à savoir.

Cela dépend de votre configuration et comment il se connecte (wifi ethernet ?), surtout au niveau du filtrage de la box ?

 

Comme je l'ai dit dans un autre post, le problème c'est que aujourd'hui trop d'équipements complexes sont ajoutés aux box en wifi et ils demandent une configuration pointue pour éviter les problèmes.

A la base la box est juste routeur point d'entrée internet, gère le wifi bien sûr mais ça reste sommaire.

Pour des configurations complexes avec beaucoup de wifi et équipements spécifiques il faut investir dans un autre petit routeur wifi à vous que vous pourrez configurer à votre guise : Gestion Qos isolation réseau ip dmz attribution fixe de canal wifi etc...

L'avenir rendra les choses de plus en plus compliquées sur ce point précis.

:Content:

 

 

 

Je ne travailles pas chez SOSH... j'aide bénévolement quand je peux/le temps/l'envie :Content:
Comment trouver votre réponse ? & Recommandations et règles d'usages du forum cliquer ici

En fait, mon problème est de retour après une bonne journée.

Toujours la même cause, il me reste à trouver comment résoudre ceci, par contre la même configuration ne me posait aucun problème chez Free ...

Oui, malheureusement pour vous, la différence de matériel, puissance et gestion du wifi peut énormément jouer sur le comportement de cet équipement.

Pouvez-vous lui attribuer un canal fixe (si wifi), une ip/mac  fixe  ?

Je ne sais pas quels type d'informations cette carte envoie mais peut-être que paramétrer plus finement le pare-feu de la livebox dans ce cas pour ne laisser passer que ce qui est nécessaire depuis cette interface ...

:Content:

 

 

Je ne travailles pas chez SOSH... j'aide bénévolement quand je peux/le temps/l'envie :Content:
Comment trouver votre réponse ? & Recommandations et règles d'usages du forum cliquer ici

Concernant le Wifi, il est coupé sur la box et géré par un autre AP dédié.

Par contre j'ai trouvé la cause de mon problème je pense, un malware qui s'attaque au raspberry pour générer du bitcoin...

 

À l’aide du scanner de réseau Zmap, le malware va rechercher des dispositifs Raspberry Pi avec un port SSH ouvert. Une fois qu'il en trouve un, Linux.MulDrop.14 utilise sshpass pour tenter de se connecter à l’appareil en utilisant le nom d'utilisateur et le mot de passe par défaut ("pi" et "raspberry", avant d’effectuer un certain nombre d’actions : « Linux.MulDrop.14 modifie le mot de passe sur les périphériques qu'il infecte, décompresse et lance un mineur, puis, dans une boucle infinie, commence la recherche de nœuds de réseau avec un port 22 ouvert », explique les chercheurs. « Après avoir établi une connexion avec eux via le protocole SSH, le Trojan tente d'exécuter une copie de lui-même sur [ces appareils] », ont-ils ajouté.

 

Mon mot de passe par défaut n'était pas changé et la connexion étati resté ouverte, chose que je pensait avoir changée.

 

Plus d'information :

https://www.developpez.com/actu/143552/Des-appareils-Raspberry-Pi-detournes-par-un-malware-Linux-pou...

 

Donc si vous avez des raspberry chez vous, veillez bien a changer le mot de passe du compte PI et éviter de laisser le port SSH ouvert.

 

Rejoignez
la communauté Sosh !


Pour poser vos questions, proposer votre aide, participer aux ateliers... Pas encore membre ? Je m'inscris
Annonces

Vous souhaitez faire partie d'une communauté dynamique et engagée ? Venez découvrir et rejoignez notre programme Top Contributeurs !

Curieux d'en apprendre plus, consultez notre page par ici.

17 sosheurs
connectés